Scheduled maintenance
Incident Report for Voxel51
Resolved
The platform is functioning normally.
Posted Dec 20, 2019 - 13:17 EST
Monitoring
Maintenance has been completed.
Posted Dec 20, 2019 - 12:11 EST
Identified
We are performing scheduled maintenance on the Voxel51 platform. Services may be unavailable during this time.
Posted Dec 20, 2019 - 11:32 EST
This incident affected: Platform (Console, API, Job Cluster).